WordPress 2.6, ошибки стабильного релиза

Только что обновил свой WordPress до версии 2.6 и разочаровался.

1. Обновленный tinymce страшно глючит. Не отображаются кнопки, кроме "Вставить тег Далее" и отображения доп.панели таких же глючных кнопок... 🙂

2. После обновления в блоге невозможно авторизоваться. В ответ на правильно введенную пару логин/пароль появляется сообщение "Попробуйте еще раз". Или новой версии сам процесс входа-выхода доставляет удовольствие, или одно из двух 🙂

Больше ошибок за первые 10 минут использования не заметил, но и этих более чем достаточно. На мой взгляд, WordPress позиционируется как самое дружелюбное средство блогинга (дружелюбней только личный секретарь-машинист 🙂 ), а в данной версии проявляются проблемы для решения которых target-group придется попотеть (чего стоит только "Попробуйте еще раз" при попытке войти в панель управления).

Теперь о приятном. Обновляться в любом случае надо! Как минимум, потому что в новой версии устранена масса проблем безопасности. К тому же описанные мной проблемы проявили себя только в браузере Firefox (в моем случае Firefox 3, завтра проверю другие версии) и лечатся относительно просто.

1. Проблема авторизации возникает только если у вас был сохранен пароль в файлах cookies. Удаляем cookies и без особых проблем авторизуемся. 🙂
2. Кнопки в редакторе начинают отображаться нормально после сохранения записи (видимо играет роль перезагрузка страницы с tinymce) и в дальнейшем ведут себя вполне сносно.

Мой диагноз: Обновляться нужно! 🙂

Взять свежую версию в zip-архиве можно тут: http://wordpress.org/latest.zip
Очень простая и понятная инструкция по обновлению (на английском) тут: http://codex.wordpress.org/Upgrading_WordPress

P.S. А разработчикам очень советую выпускать релизы с новыми фишками чуточку реже, но в более совершенном состоянии.

Оставить комментарий

 

Subscribe without commenting